Sporadic connectivity issues
Incident Report for Join.me
Resolved
At this time, we have confirmed that the join.me service is operational, however we're still actively monitoring our performance.
Thank you for your patience while this incident was resolved. We apologize for any disruption caused to you and your meeting participants by this issue.
Posted about 2 years ago. Aug 22, 2017 - 20:25 UTC
Monitoring
The temporary outage should be resolved by now, however we are closely monitoring the events.
Posted about 2 years ago. Aug 22, 2017 - 15:45 UTC
Investigating
We are currently investigating reports of users receiving service errors when starting or joining a meeting. We apologize for any disruption this may cause you and your meeting participants.
Posted about 2 years ago. Aug 22, 2017 - 15:40 UTC