Intermittent VoIP issues in EMEA region
Incident Report for Join.me
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 16, 2018 - 16:14 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Oct 16, 2018 - 16:13 UTC
Monitoring
Our monitoring system and our users reported service outage which could be experienced upon wanting to start VoIP connection.
During the investigation the team found issues with our vendor's service.

For the full duration and impact of the outage please refer to the following table for various timezones:
- UTC: 16 Oct 2:32 PM and 3:02 PM
- ET: 16 Oct 10:32 AM and 11:02 AM
- CEST: 16 Oct 4:32 PM and 5:02 PM

During this time users in the EMEA region might have experienced failure when they wanted to start a VoIP connection.
Posted about 1 year ago. Oct 16, 2018 - 15:30 UTC
This incident affected: join.me.