Audio feature issues
Incident Report for Join.me
Resolved
We have resolved this issue by migrating traffic to a different datacenter. We apologize for the inconvenience.
Posted over 2 years ago. Feb 01, 2017 - 12:18 UTC
Investigating
Our monitoring indicates that some audio features might be temporarily unavailable for European users. This may include recordings, switching from presentation mode to conference mode and muting. We are investigating this issue, and will provide you with an update soon.
Posted over 2 years ago. Feb 01, 2017 - 10:01 UTC