Delayed recording process time
Incident Report for Join.me
Resolved
Amazon has corrected the AWS S3 Services
Posted over 2 years ago. Mar 01, 2017 - 00:40 UTC
Identified
Our monitoring indicates that Recording process time may be delayed by degraded AWS S3 services. We are monitoring closely the performance and we will update you as soon as we have more information.
Posted over 2 years ago. Feb 28, 2017 - 19:42 UTC