Bogota Columbia local number receiving an out of service message
Incident Report for Join.me
Resolved
The local carrier has corrected the issue, calls are completing normally
Posted over 1 year ago. Nov 28, 2017 - 13:22 UTC
Identified
join.me has identified an issue with the local join.me Bogota conference number +57.1.508.6929. join.me is working with the local service provider to restore normal operations
Posted over 1 year ago. Nov 27, 2017 - 17:05 UTC